Archivo de la etiqueta: Seguridad

WordPress MU 1.3.3

[spanish]

WordPress MU 1.3.3 se ha publicado hoy (anuncio, descarga). Incluye una serie de importantes parches de seguridad y sincroniza el código con WordPress 2.3.3.

Una vez más, he preparado un parche para actualizar fácilmente desde la versión anterior:

[/spanish]
[english]

WordPress MU 1.3.3 has been released today (announce, download). It includes a series of important security fixes and gets the code in sync with WordPress 2.3.3.

Once again, I’ve prepared a .diff file for an easier upgrade procedure from the previous version:

[/english]

Gestión del firewall en MacOS X

[spanish]

Vía Applesfera doy con dos aplicaciones de Hanynet para gestionar el firewall que viene incorporado (aunque oculto y poco accesible) en Leopard:

  • NoobProof, fácil de usar para el usuario medio, y
  • WaterRoof (qué caña de nombre XD), más detallado para usuarios más técnicos

Muy recomendables ambos.
[/spanish]
[english]

Via Applesfera I’ve learnt about two applications developed by Hanynet that allow you to manage the internal firewall on MacOS X Leopard:

  • NoobProof, easier to use for the average user, and
  • WaterRoof (cool name XD), more detailed, for the technically-savvy

Very useful.[/english]

Parche para actualizar a WordPress MU 1.3.2

[spanish]

Se acaba de publicar la versión 1.3.2 de WordPress MU, que aparte de ponerse al día con el código base de WordPress 2.3.2 incluye varios fixes de seguridad específicos de WPMU, así que es muy recomendable actualizar.

El paquete completo se puede descargar aquí. Para quien ya tenga la versión anterior (simplemente 1.3, aunque era equivalente al WP 2.3.1) puede actualizar simplemente con éste parche: wpmu-1_3-1_3_2.diff

[/spanish]
[english]

WordPress MU 1.3.2 has been released. It gets the project in sync with WordPress 2.3.2 and besides that adds several WPMU-specific security fixes, so it’s a must.

The full package is available for download here. If you already have the previous release installed (simply 1.3, but it was in sync with WP 2.3.1) you can use the following patch to upgrade it more easily: wpmu-1_3-1_3_2.diff

[/english]